Funkcje statystyczne w Excelu szybko odnajdą maksimum i minimum

Data: 12-08-2013 r.

Gdy w arkuszu Excela potrzebujemy zlokalizować wartości największe i najmniejsze, warto wykorzystać funkcje statystyczne. Oprócz podstawowych funkcji MAX i MIN możemy zastosować inne, znacznie ułatwiające analizy zestawień liczbowych.

Przyjmijmy, że naszym zadaniem jest sprawdzenie, jaki udział mają dwie najlepsze i najgorsze transakcje w ogólnej wartości sprzedaży. Można to zadanie wykonać na piechotę, czyli posortować dane, wybrać 2 największe i najmniejsze wartości, podsumować jedne i drugie, a następnie podzielić przez ogólną sumę sprzedaży, tylko po co? Można to szybko zrobić za pomocą dwóch elastycznych formuł.

Rys. 1. Tabela transakcji

Aby sprawdzić, jaki jest udział dwóch największych wartości w całkowitej sprzedaży:
  • W dowolnej pustej komórce arkusza wprowadzamy następującą formułę: =SUMA(MAX.K(B2:B14;1);MAX.K(B2:B14;2))/SUMA(B2:B14)
  • Uzyskanej wartości nadajemy format procentowy, wybierając odpowiednią ikonę na pasku narzędziowym.

Teraz nadszedł czas wykonać to samo obliczenie, ale na wartościach najmniejszych. => W tym celu:
  • Wprowadzamy poniższą formułę: =SUMA(MIN.K(B2:B14;1); MIN.K(B2:B14;2))/SUMA(B2:B14)
  • Otrzymanemu ułamkowi nadajemy format procentowy.


Rys. 2. Otrzymane wyniki

Funkcja MIN.K i jej odpowiednik MAX.K wyznaczają pierwszą i drugą najmniejszą lub największą wartość w zakresie B2:B14 (zwróćmy uwagę na drugi argument tych funkcji). Pierwsza funkcja SUMA ma za zadanie dodanie tych skrajnych wartości. Gdy podzielimy ją przez ogólną sumę sprzedaży, otrzymamy poszukiwany udział.

Zaloguj się, aby dodać komentarz

Nie masz konta? Zarejestruj się »

Zobacz także

Jak zatrzeć ślady po przeglądaniu Internetu?

pobierz

Biznesplan

pobierz

Wzór Polityki Bezpieczeństwa w ochronie danych osobowych

pobierz

Konfiguracja bezpieczeństwa. Windows 10

pobierz

Polecane artykuły

Polecamy kancelarię:

  • Kancelaria Prawna Iurisco Edyta Przybyłek

    ul. Zgrzebnioka 28, 40-520 Katowice

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Marcin Majcherczyk

    ul. Stawowa 4 lok. 39, 41-200 Sosnowiec

    Wyświetl wizytówkę
  • THE N.E.W.S. LAW CENTER Kancelaria Adwokatów i Radców Prawnych

    ul. Kazachska 1/89, 02-999 Warszawa

    Wyświetl wizytówkę
  • adwokat Wojciech Rudzki - kancelaria adwokacka

    Józefa Piłsudskiego 40/4 Kraków 31 - 111

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Robert Dudkowiak

    ul. Jana Pawła II 11 lok. 5, 62-300 Września

    Wyświetl wizytówkę
  • Kancelaria Adwokacka Adwokata Piotra Sęka

    ul. Narutowicza 44 lok. 20, 90-135 Łódź

    Wyświetl wizytówkę
  • Kancelaria Radców Prawnych ARVE M.Kusztan & R.Ponichtera Sp. K.

    ul. Czysta 4, 50-013 Wrocław

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Marek Foryś

    ul. Słupecka 9/1, Gdynia

    Wyświetl wizytówkę
  • Kancelaria MERITUM

    ulica Westerplatte 13/5, 31-033 Kraków

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Radosław Tymiński

    Łukowska 9 Lok. 126, 04-133 Warszawa

    Wyświetl wizytówkę
Array ( [docId] => 34275 )
Array ( [docId] => 34275 )

Array ( [docId] => 34275 )