Excel: Oznaczenie różnic pomiędzy dwiema kolumnami

Autor: Gromulski Piotr
Data: 12-04-2012 r.

W jednej z kolumn arkusza wpisane są identyfikatory towarów, które znajdowały się w magazynie w minionym miesiącu. W drugiej kolumnie wymienione są numery magazynowe towarów z bieżącego miesiąca. Chcesz się dowiedzieć, które towary występują tylko na liście z bieżącego miesiąca. Aby je szybko oznaczyć, proponujemy zastosować formatowanie warunkowe.

W tym celu:

Zaznacz cały zakres komórek w tabeli, zawierający oznaczenia z bieżącego miesiąca (w przykładzie: A2:A16), a następnie wywołaj z menu Format polecenie Formatowanie warunkowe (w Excelu 2007: uaktywnij kartę Narzędzia główne i w grupie poleceń Style wskaż Formatowanie warunkowe/Nowa reguła).

W wyświetlonym oknie dialogowym w sekcji Warunek 1 wybierz opcję Formuła jest (w Excelu 2007: zaznacz opcję Użyj formuły do określenia komórek, które należy sformatować), a następnie w polu formuły wprowadź:

=LICZ.JEŻELI($B$2:$B$14;A2)=0

Kliknij przycisk Formatuj i określ sposób wyróżnienia komórek spełniających kryterium.

Po zatwierdzeniu ustawień otrzymasz oczekiwany efekt. Oznaczone zostały te identyfikatory towarów, które znajdują się na liście dotyczącej bieżącego miesiąca, ale nie ma ich na liście z poprzedniego okresu.

Gromulski Piotr

Zaloguj się, aby dodać komentarz

Nie masz konta? Zarejestruj się »

Zobacz także

Jak zatrzeć ślady po przeglądaniu Internetu?

pobierz

Biznesplan

pobierz

Konfiguracja bezpieczeństwa. Windows 10

pobierz

Wzór Polityki Bezpieczeństwa w ochronie danych osobowych

pobierz

Polecane artykuły

Polecamy kancelarię:

Array ( [docId] => 25361 )
Array ( [docId] => 25361 )

Array ( [docId] => 25361 )