Kontrolowanie powtórzeń przy ręcznym dopisywaniu danych

Data: 06-02-2014 r.

Dysponujesz bazą adresową klientów, do której stale dopisujesz nowe rekordy na podstawie zamówień. Baza obejmuje już wiele komórek i obawiasz się, aby dwukrotnie nie wpisać danych tej samej firmy. Mogłoby to spowodować wysyłanie zdublowanej korespondencji. Aby uniknąć powtórnego wpisania tych samych danych, proponujemy zastosować narzędzie Excela o nazwie Sprawdzanie poprawności.

Jeśli nieświadomie wprowadzisz po raz drugi tę samą nazwę firmy, Excel poinformuje Cię odpowiednim komunikatem.

Rejestr klientów

Aby uzyskać efekt opisany we wstępie, wykonaj następujące czynności:

  • Zaznacz zakres komórek, który ma być objęty ochroną przed wpisywaniem powtórzeń razem z już wprowadzonymi wartościami (np. B2:B200).

  • Z menu Dane wybierz polecenie Sprawdzanie poprawności (w Excelu 2007: uaktywnij kartę Dane i w grupie poleceń Narzędzia danych wybierz Poprawność danych).

  • W zakładce Ustawienia, z listy Dozwolone wybierz Niestandardowe, a w polu Formuła wpisz:

    =LICZ.JEŻELI($B$2:$B$200;B2)=1

Ustawienia sprawdzania poprawności


  • Zatwierdź, klikając OK.

Gdy do pierwszej pustej komórki spróbujesz wpisać nazwę firmy, która już znajduje się na liście, Excel wyświetli komunikat ostrzegawczy widoczny poniżej.

Dzięki zastosowaniu sprawdzania poprawności Excel pilnuje, abyś nie popełnił błędu. Pamiętaj jednak, że narzędzie to działa tylko wtedy, gdy ręcznie wprowadzasz dane do zestawienia. Nie uwzględnia wklejanych wartości!

Piotr Gromulski



Zobacz także:


Tagi: excel

Zaloguj się, aby dodać komentarz

Nie masz konta? Zarejestruj się »

Zobacz także

Jak zatrzeć ślady po przeglądaniu Internetu?

pobierz

Biznesplan

pobierz

Wzór Polityki Bezpieczeństwa w ochronie danych osobowych

pobierz

Konfiguracja bezpieczeństwa. Windows 10

pobierz

Polecane artykuły

Polecamy kancelarię:

  • Kancelaria Prawna Iurisco Edyta Przybyłek

    ul. Zgrzebnioka 28, 40-520 Katowice

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Marcin Majcherczyk

    ul. Stawowa 4 lok. 39, 41-200 Sosnowiec

    Wyświetl wizytówkę
  • THE N.E.W.S. LAW CENTER Kancelaria Adwokatów i Radców Prawnych

    ul. Kazachska 1/89, 02-999 Warszawa

    Wyświetl wizytówkę
  • adwokat Wojciech Rudzki - kancelaria adwokacka

    Józefa Piłsudskiego 40/4 Kraków 31 - 111

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Robert Dudkowiak

    ul. Jana Pawła II 11 lok. 5, 62-300 Września

    Wyświetl wizytówkę
  • Kancelaria Adwokacka Adwokata Piotra Sęka

    ul. Narutowicza 44 lok. 20, 90-135 Łódź

    Wyświetl wizytówkę
  • Kancelaria Radców Prawnych ARVE M.Kusztan & R.Ponichtera Sp. K.

    ul. Czysta 4, 50-013 Wrocław

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Marek Foryś

    ul. Słupecka 9/1, Gdynia

    Wyświetl wizytówkę
  • Kancelaria MERITUM

    ulica Westerplatte 13/5, 31-033 Kraków

    Wyświetl wizytówkę
  • Kancelaria Radcy Prawnego Radosław Tymiński

    Łukowska 9 Lok. 126, 04-133 Warszawa

    Wyświetl wizytówkę
Array ( [docId] => 34365 )
Array ( [docId] => 34365 )

Array ( [docId] => 34365 )