Kontrolowanie powtórzeń przy ręcznym dopisywaniu danych

Data: 06-02-2014 r.

Dysponujesz bazą adresową klientów, do której stale dopisujesz nowe rekordy na podstawie zamówień. Baza obejmuje już wiele komórek i obawiasz się, aby dwukrotnie nie wpisać danych tej samej firmy. Mogłoby to spowodować wysyłanie zdublowanej korespondencji. Aby uniknąć powtórnego wpisania tych samych danych, proponujemy zastosować narzędzie Excela o nazwie Sprawdzanie poprawności.

Jeśli nieświadomie wprowadzisz po raz drugi tę samą nazwę firmy, Excel poinformuje Cię odpowiednim komunikatem.

Rejestr klientów

Aby uzyskać efekt opisany we wstępie, wykonaj następujące czynności:

  • Zaznacz zakres komórek, który ma być objęty ochroną przed wpisywaniem powtórzeń razem z już wprowadzonymi wartościami (np. B2:B200).

  • Z menu Dane wybierz polecenie Sprawdzanie poprawności (w Excelu 2007: uaktywnij kartę Dane i w grupie poleceń Narzędzia danych wybierz Poprawność danych).

  • W zakładce Ustawienia, z listy Dozwolone wybierz Niestandardowe, a w polu Formuła wpisz:

    =LICZ.JEŻELI($B$2:$B$200;B2)=1

Ustawienia sprawdzania poprawności


  • Zatwierdź, klikając OK.

Gdy do pierwszej pustej komórki spróbujesz wpisać nazwę firmy, która już znajduje się na liście, Excel wyświetli komunikat ostrzegawczy widoczny poniżej.

Dzięki zastosowaniu sprawdzania poprawności Excel pilnuje, abyś nie popełnił błędu. Pamiętaj jednak, że narzędzie to działa tylko wtedy, gdy ręcznie wprowadzasz dane do zestawienia. Nie uwzględnia wklejanych wartości!

Piotr Gromulski



Zobacz także:


Tagi: excel

Zaloguj się, aby dodać komentarz

Nie masz konta? Zarejestruj się »

Zobacz także

Jak zatrzeć ślady po przeglądaniu Internetu?

pobierz

Biznesplan

pobierz

Wzór Polityki Bezpieczeństwa w ochronie danych osobowych

pobierz

Konfiguracja bezpieczeństwa. Windows 10

pobierz

Polecane artykuły

Polecamy kancelarię:

Array ( [docId] => 34365 )
Array ( [docId] => 34365 )

Array ( [docId] => 34365 )