Funkcja JEŻELI w Excelu wyszuka liczby nieparzyste

Data: 24-10-2013 r.

W trakcie przeprowadzania najróżniejszych analiz może zajść potrzeba odszukania bądź wykonania operacji na liczbach nieparzystych. Aby uniknąć męczącego wzrok przeszukiwania arkusza, warto zastosować formułę gdzie rolę nadrzędną pełni funkcja JEŻELI.

Za przykład weźmy magazyn z oponami zimowymi do samochodów. Klient kupuje dwie lub cztery opony do swojego pojazdu, więc jeśli stan magazynowy wskazuje liczbę nieparzystą, należałoby uzupełnić brak. Jeśli lista z rodzajami opon obejmuje kilkaset pozycji, to odszukanie lub policzenie nieparzystych liczb niepotrzebnie zajmie czas. Proponujemy szybsze rozwiązanie.

Przykładowe dane

Aby oznaczyć wszystkie nieparzyste liczby:

=JEŻELI(MOD(B2;2)<>0; "Brak";"")

2. Następnie skopiujmy ją do komórek poniżej.


W tym celu:

1. Zaznaczamy dane liczbowe w kolumnie B i z menu Format wybieramy polecenie Formatowanie warunkowe (w Excelu 2007/2010: uaktywniamy kartę Narzędzia główne i klikamy Formatowanie warunkowe/Nowa reguła).

=MOD(B2;2)<>0

3. Klikamy przycisk Formatuj i określ sposób wyróżnienia komórek spełniających kryterium.


Tagi: excel

Zaloguj się, aby dodać komentarz

Nie masz konta? Zarejestruj się »

Zobacz także

Jak zatrzeć ślady po przeglądaniu Internetu?

pobierz

Biznesplan

pobierz

Wzór Polityki Bezpieczeństwa w ochronie danych osobowych

pobierz

Konfiguracja bezpieczeństwa. Windows 10

pobierz

Polecane artykuły

Polecamy kancelarię:

Array ( [docId] => 34303 )
Array ( [docId] => 34303 )